AS400 TCP-IP not working after power cut

When you have a problem connecting to the AS400 server after a power cut / power surge the most likely culprit is the network card.

The first thing you should check is obviously the connection m reboot switch, check id cable is correct, then check if lights on the network card is on. if it is on than enter directly on the server, click on GO TCPADM m there you can choose the various options the first one being 5 and eneter when selected *ALL .

If the lights are off first the last steps and if still not working than open the server , take off the network card and reinstall it, then back to the process on top. but if the lights on network card still not on than the most likely is the card is done for.

Rememeber to be very patient as it can take upto 30 minutes for the server to work fully.

Update: another step to do before takeing the network card and putting it back in is to go from main menu WRKLIND put number 8 next to ethline option , if it is active than first deactivate puting number 2 next to the first line ethline and number 1 to activate once it is changed, pressing F5 will refresh the page.

Steps for cleaning out viruses, malware and spyware

When you see something funny going on your computer, the best thing would be to go to an expert but as taking it down to the shop is expensive there are some steps that in a lot of cases would solve the problem . First thing is ALWAYS make a full backup of your computer and all the files before you start any of the following steps. Go to ccleaner.com , download the ccleaner (right now version 3.0) it is free for home users . what the progrum does , it cleans your computer quite well, and even fixes your registery problems. Than try reinstaling one of the free antivirus programs out there, like avast or nod. personally i like avast as i have een working with it and no problems. once you reinstall or install the anti virus make a complete check for viruses in avast you should select the boot scan as it has a better chances of deleting the viruses whily in boot mode before starting windows. and last go to hitmanpro.nl and download the hitman pro , right now version 3.5 which is free as well which does a really quick scan and is good as a second opinion as it can find some things especially spyware. Using this basic solutions usually solves the problems. Sometimes you can have problems installing the anti virus or ccleaner as the vrus or spyware doesnt allow you to install any programs, in that case first make sure that your dns has not been changed and try installing it going in to safe mode (usually pressing F8 while rebooting.) Good luck!

Windows 7 error: Local Area Connection doesn't have a valid ip

Problem: After upgrading a windows vista to windows 7 we started having problems that every time we started windows the network card would have an error and not connect to internet or any other computers , to fix it we had to click on the network icon and select troublsoot problems , that would fix it and the error it would show was “local area connection doesnt have a valid ip” , so we figured that it must be because upgrading is never as good as installing from scratch. so we reinstalled windows 7 and the problem still occured.

Solution: Go to network and internet, right click the local area connection or wireless , properties and deselect the internet protocol version 6, only leaving the version 4 it seems to have solved the problem. if that doesnt work you can always try to take a fixed ip.

Sage 100 install in Windows server

When installing sage 100 in a server please note the following important things. – After installing the program the test database might not work if you you buy the basic pack, as you might need pack + to make it work. in that case you can ask your distributor to just put in the license of a pack + open the database, than change the license again. The reason why it doesnt work is simply because pack + has the option of various warehouses per business , so once you make it work for the first time with the correct license you can disable multi warehouses and make it work, than change the license again,. – After installing the program make sure the shortcuts and database information is stored on a seperate folder under the root or d: drive than share it as otherwise when installing new computers that connect to the sage 100 through the network not terminal server would not be able to connect. – Make sure that manually you change all the shoortcuts to show name of server \ the shared folder. if you go through the route like d:\\users\folder name it wouldnt work . – How to install on other computers coming in a post soon!!!

How to do 301 redirect in a drupal with the htaccess file

Note: All the instructions bellow are for do in the htaccess file.
  1. Uncomment the command RewriteBase if the site is running in a VirtualDocumentRoot at http://example.com/ or uncomment the command RewriteBase /drupal if you are using Drupal in a subdirectory or in a VirtualDocumentRoot at http://example.com/drupal
  2. Add the following code below the RewriteEngine command in your .htaccess file RewriteRule ^old_file_name http://www.example.com/new-file-name [R=301,L]
  3. Replace old_file_name with the path to the old file which you wish to have redirected and then replace http://www.example.com/new-file-name with the complete path to the new page.

One additional note, if you put these changes bellow the rewrite statement and before any other redirects, it works better

Installation SAGE100 on a client computer connect to server Windows 2008

TO INSTALL SAGE 100 ON A LOCAL COMPUTER (a quick comment first, i wrote this on the fly while i was doing it on a spanish computer and a spanish language SAGE100 and i dont have time to spell check or to reread what i worte, so if any mistakes please email us or add a comment, thank you ) First go to server where sage 100 is installed . Go to administrator > user accounts > add new user > originally we were told to add as an administrator the user but we we just added as a normal user as we didn’t want to risk and it seems to be working fine for the moment . however if we will have problems in the future we might have to come back to it 2: go to SQL management studio. (already included in your sage 100 when you buy a sage 100 with SQL ) than go to Security on the main tree > logins and create a new user with the SAME name of the user sign in to the local computer where user will be connecting from . 3: go to the user on the main SQL and go to assign and select the correct DB and you must give permissions read and write 4: make sure the software folder where client needs to click is shared so the client computer can connect and install 5: Now go to the client computer first you have to add the folders from where you want to install (as well as for the program to work later on) as a network drive on mypc and assign it any letter that you would like. Than select the file sage100 to install and make sure to select SQL plus caja as client . very important if you want to install caja and the gestion part you should first install the caja and after go back to install and do the gestion During installation it will ask you name of server , make sure you add just the name of the server without \\ Next you will have to put in the license number to the sage100 , the same you used during the installation on the server. Than go next next next complete If you want the gestion too than redo install and select the gestion or any other components that you would like and do the same process as above. We are using version 16, and we have to install a fix I think it is called parche 16.0.1 . to do that copy the dll file in the fix and go to program files > gecomaes change the name of the old dll there and than copy the new in there. Last step …. : ) from local computer with correct local user in case you had to do the instaltion ith an administrator account and not the real local restricted user, go to run type in the server name , go to the network file where you have the shortcuts to the sage100 and copy shortcuts to the desktop of local computer. Make sure when you right click proporties that the path is correct.

How to create categories in blogs with Drupal 7

Hi all, more than one will have spent hours trying to do this since the new Drupal brought some changes with it that no longer allows us to do this in a easy and direct way as it did the Drupal 6, here are the steps required to do this and accomplish on the page that you are managing, it look with a neat and elegant form.

Create categories

  1. Go to “structure”
  2. We enter in “content type”
  3. Select “manage fields” of blog entries
  4. Add a new field, the type of data to be stored term_reference: taxonomy_Tags, if it is on the list of existing fields, if not create a new one.

NOTE: If we created new one, we could name it field_blog

  1. In the tag name we put: categories and in “Form element to edit the data” we select “Autocomplete term widget (tagging)”

This is ready for a side; now all blogs have one or more categories if users specify one or more separated by comma.

Grouping the categories and do that the users find them easily?

Create a new menu and we call it categories, then we create menus with links to those categories, to achieve this:

  1. Open in a separate window and start session in our drupal
  2. We headed back to “structure”
  3. We entered the section of “taxonomy”
  4. We entered on vocabulary list of terms “Tags”
  5. Select the first taxonomy and take us to all the blogs post in this category
  6. Copy the url of the search result
  7. In the previous window create a new menu in categories with the name of the category you wish linker
  8. Menu father <catagories> and we copy the url above, and so on until you have created a menu for each category

The menu already exists, now we must show it

  1. We return to “structure”
  2. We went into “blocks”
  3. In the list of blocks “Disabled”, we go into the settings of menu “categories”
  4. We put a title to the menu so that users know what is, in this case is: Categories
  5. In the configuration of “region” of our page, we select in which part we want the block appears, in my case I put it in the second sidebar
  6. And finally select the pages you want the block appears, in this case I select “All pages except those listed”, so the categories can be seen in all the blog entries in all categories but not in the pages that are unrelated to this content

NOTE: If a user makes an entry with a new category, the administrator must create you a new access in the menu of categories since this step, as opposed to the creation of categories, is not automatic.

Hope you like and will be helpful for you